• Python
    link
    fedilink
    182 months ago

    smh, could have used the short form ()=>{ instead of function 😤

    • Deebster
      link
      fedilink
      English
      112 months ago

      I’ve been coding long enough that I still think of that as a fairly new thing in JS.

    • @[email protected]
      link
      fedilink
      62 months ago

      Someone’s handed me nested base-64 encoded JSON before and to this day I am moderately annoyed at them.

  • @[email protected]
    link
    fedilink
    102 months ago

    Why settle on cammel case (“saveGame”) or upper cammel case (“SaveGame”) when you can have one of each?

  • @[email protected]
    link
    fedilink
    English
    102 months ago

    In German we say “doppelt hält besser”. Is there an English saying like that? “Twice is stronger/more stable/holds better.”

      • Hello Hotel
        link
        English
        1
        edit-2
        5 days ago

        This is just as easy to write, just as sloppy but hopefully way easier to read.

        Game.onload = (data)=>{
        let a = data;
        a = JSON.decode(a)["saveGame"][0];
        a = JSON.decode(a)["SaveGame"];
        return a;
        }