I just joined lemm.ee from lemmy.world. I was drawn to lemm.ee bc it federates with all the right instances.

But my feed is behaving oddly. (I view Lemmy through the Eternity app on Android.)

  • I’m seeing posts from communities I haven’t subscribed to, even when I view my “Subscribed” feed
  • I get a weird error when I try to comment on some posts (in [email protected], most recently)

These issues didn’t happen previously. Anyone know how to fix?

  • @[email protected]
    link
    fedilink
    43 months ago

    This might be a dumb question, but… you are using the app under your lemm.ee account right? If you’re signed in on multiple accounts, the app doesn’t always make it easy to tell which one you’re viewing with (and I noticed that you’re posting this with a lemmy.world account)

    If that isn’t it then it sounds like a problem with Eternity and maybe the devs can help you

    • @mulcaheyOP
      link
      13 months ago

      Fair question! But yeah, I’m seeing this issue with my lemm.ee and not my lemmy.world

      • @[email protected]
        link
        fedilink
        23 months ago

        If I were you I’d try logging into the mobile site so you can see whether it’s an issue with your actual account / the server or just when viewed through that specific app.

  • @[email protected]
    link
    fedilink
    23 months ago

    Hey, just saw someone else discussing this issue in Eternity (but another Lemmy server) and apparently the fix is to remove and re-add your account in the app.

    Figured I’d report back in, in case you’re still having trouble but also in case anyone stumbles across this thread in future 👍

  • @[email protected]
    link
    fedilink
    English
    13 months ago

    Do you see the same feed on the app vs on web? If just the app, then it might be the app issue. If both, then it might be a lemm.ee issue.