[email protected] used to be a feed posting things from the orange site. It stopped 3 months ago. Does anyone know how to get it back in action, or is there another somewhere else I can subscribe to?

  • @[email protected]
    link
    fedilink
    English
    21
    edit-2
    29 days ago

    I prefer RSS for this to not clutter my feed with these things and keep it “people-y” instead. For taking part in the discussion you need to head over to HN anyways. I’m using Leonid Shevtsov’s Hacker News Frontpage Digest Feed as it shows the first paragraph of the linked website and the top 3 comments at a glance. Then I can decide to go the website or directly to the comments on HN.

    And if you don’t like this, there’s also Hacker News RSS.

    • Aa!
      link
      English
      1129 days ago

      Yes, if you want to see Hackernews posts, get them from Hackernews yourself. Reposting to Lemmy just adds more posts with zero engagement that new users will see and be put off of the site for

      Several months ago we had three different instances with their own Hackernews communities and their own repost bots posting the exact same things, with zero discussion.

      Lemmy needs more actual discussion, and fewer bots adding noise to the feed.

    • Lvxferre
      link
      fedilink
      English
      4
      edit-2
      29 days ago

      For me, at least, Lemmy comms mirroring HN links are the best of both worlds: I can discuss the subject without “taking part” of the discussion with a cesspool of context-illiterate, assumptive and oversimplifying morons. HN commenters are so fucking stupid that they have negative value on my experience.

      • @[email protected]
        link
        fedilink
        English
        329 days ago

        For me, at least, Lemmy comms mirroring HN links are the best of both worlds

        Yea I enjoyed it too.

      • @twistypencilOP
        link
        English
        025 days ago

        I don’t see any updates! Could that be because of my server?

        • lemmyreader
          link
          fedilink
          English
          0
          edit-2
          24 days ago

          Here it is fine for me in a browser on the desktop. Maybe your server blocked or muted something or has some configuration mistake ? Or maybe on your phone app ? Test on a few different browsers on desktop ? Try un-subcribe and then sub again ?